
Лабораторна робота 1. Створення векторного зображення. 

Мета: ознайомлення з прийомами створення векторного зображення. 

Технічне та програмне забезпечення: текстовий редактор Microsoft Word, графічний 

редактор Adobe Illustrator. 

 
Теоретичні відомості. 

 

 

Создаем новогодний шар и праздничный фон в Adobe Illustrator 

 

Шаг 1 

Создадим новый документ (File> New…). В открывшемся диалоговом окне выбираем 

цветовой режим -  RGB color. 

 
Шаг 2 

Приступим к созданию фона. Нарисуем пятиконечную и восьмиконечную звезды, используя 

Star Tool (для изменения числа лучей используйте стрелку вверх и вниз в момент создания 

формы). Цвет заливки или обводки не имеет никакого значения, просто старайтесь, чтобы 

все созданные объекты были приблизительно одного размера. 



 
Шаг 3 

Создадим две окружности одинакового размера при помощи Ellipse Tool (L), и поместим их, 

как показано на рисунке ниже. Выделяем обе окружности, затем нажимаем на Minus Front в 

панели Pathfinder. 

 
Так мы создали форму месяца. 

 

Шаг 4 

При помощи Rectangle Tool (M) создадим два прямоугольника. При помощи Ellipse Tool (L) 

создадим окружность. Разместим три этих объекта, как показано на рисунке ниже. 

Выровнять объекты по горизонтали вам поможет панель Align. 



 
Шаг 5 

Нарисуем новый эллипс, затем сместим в сторону его правую точку, используя Direct 

Selection Tool (A). 

 

Повернем этот объект на некоторый угол и разместим так, как показано ниже. 



 
Не снимая выделения с этого объекта, берем Reflect Tool (O) и кликаем в центре одного из 

прямоугольников, удерживая клавишу Opt/Alt. В открывшемся диалоговом окне выбираем 

опцию Vertical, затем нажимаем на кнопку Copy. 



 
Выделяем все объекты, созданные в 4-5 шаге, затем нажимаем Unite в панели Pathfinder. 

Форма подарочной коробки готова. 

 
Шаг 6 



Создадим окружность и прямоугольник с округленными углами при помощи Rounded 

Rectangle Tool. Выровняем оба объекта по горизонтали. Теперь объединим эти объекты в 

одну форму, нажав на Unite в панели Pathfinder. Мы создали форму новогоднего шараl. 

 
Шаг 7 

При помощи Pen Tool (P) создадим путь, состоящий из пяти прямолинейных сегментов, как 

это показано ниже. 



 
Выделяем весь путь, берем Reflect Tool (O) и кликаем по верхней точке пути, удерживая 

клавишу Opt/Alt. В открывшемся диалоговом окне выбираем опцию Vertical, затем 

нажимаем на кнопку Copy. 



 
Выделим верхние точки обоих путей и соединим их, используя комбинацию горячих клавиш 

Cmd/Ctrl + J. Нижние точки путей соединим при помощи Pen Tool (P). Форма елки готова. 

 

Шаг 8 

Выделяем одну из созданных форм и нажимаем на кнопку Draw Inside в панели Tools. 



 
Теперь берем Line Tool (\) и создаем несколько прямолинейных сегментов, которые будут 

видны только внутри выделенной формы. 

 

После того как необходимое количество линий будет создано, заливку объекта нужно 

отключить. 

 

Подобным образом создайте множество линий внутри каждого объекта. Ширина обводки 

составляет 1px. Я использовал голубой цвет (R= 0; G= 191; B= 255). 

 

Шаг 9 

Выделяем все объекты, затем переходим Object > Pattern > Make. Дублируем объекты 

несколько раз, размещая их на некотором расстоянии друг относительно друга. Некоторые 

объекты могут быть повернуты. В промежутках между объектами создаем окружности и 

звездочки. После того как вид бесшовного паттерна вас устроит, нажимаем на кнопку Done, 

которая расположена ниже панели Control. 



 
Шаг 10 

Создадим прямоугольник, размер которого соответствует размеру вашей рабочей области. 

Заливаем прямоугольник синим цветом (R= 0; G= 88; B= 148). 

 

Добавим новую заливку к прямоугольнику, нажав на соответствующую кнопку в панели 

Appearance (Window > Appearance). Применяем к новой заливке паттерн, созданный в 

предыдущем шаге. 



 
Шаг 11 

Уменьшим непрозрачность верхней заливки до 35% в панели Appearance. 



 
Создадим еще одну заливку прямоугольника в панели Appearance и применим к ней 

линейный градиент, который содержит несколько белых и серых слайдеров. Установим для 

градиента угол -30 градусов. 



 
Применим к верхней заливке режим смешивания Multiply. 



 
Шаг 12 

Приступим к созданию новогоднего шара. Нарисуем окружность, затем применим к ней 

радиальный градиент, который содержит белый цвет и три оттенка красного цвета(1 (R= 223; 

G= 0; B= 0), 2 (R= 94; G= 0; B= 0), 3 (R= 223; G= 0; B= 0) слева направо). 



 
Шаг 13 

Создадим прямоугольник, залитый линейным градиентом, который содержит белый цвет и 

четыре оттенка красного цвета (1 (R= 223; G= 0; B= 0), 2 (R= 223; G= 0; B= 0)и 3 (R= 94; G= 

0; B= 0) и 4 (R= 223; G= 0; B= 0) слева направо). 



 
Шаг 14 

Создадим выше еще один прямоугольник (Cmd/Ctrl + C; Cmd/Ctrl + F). Округлим немного 

верхние углы этого объекта и зальем его черно-белым радиальным градиентом, как это 

показано на рисунке ниже. 



 
Выделяем оба прямоугольника и нажимаем Make Mask в панели Transparency. 

 

Opacity Mask позволила нам создать плавный переход между поверхностями шара. 

 
Шаг 15 



Создадим по обе стороны верхней части шара два вертикальных прямолинейных сегмента. 

Установим в панели Stroke подходящую ширину и выберем рпцию Round Cap. 

 
Выделяем оба сегмента, затем переходим Object > Blend > Make, затем переходим Object > 

Blend > Blend Options…, выбираем Specified Distance и подбираем величину, которая в моем 

случае равна 10px. 

 
Шаг 16 

Переходим Object > Blend > Expand, затем Object > Path > Outline Stroke. 



 
Нажимаем Unite в панели Pathfinder. 

 

Шаг 17 перед Make Mask 

Выделяем верхнюю часть шара и черную форму, затем берем Shape Builder Tool и кликаем 

по части формы, которая выходит за пределы формы шара, удерживая Opt/Alt. Это действие 

приведет к удалению выбранной части. 

 
Заливаем полученную форму линейным градиентом, который содержит белый цвет и четыре 

оттенка желтого цвета (1 (R= 163; G= 123; B= 2), 2 (R= 223; G= 186; B= 0)и 3 (R= 94; G= 67; 

B= 0) и 4 (R= 223; G= 186; B= 0) слева направо). 



 
Шаг 18 

Копируем форму крепления и вставляем ее назад (Cmd/Ctrl + C; Cmd/Ctrl + B). Сдвигаем 

новый объект немного вниз. Заливаем его серым цветом и применяем режим смешивания 

Multiply в панели Transparency. 

 

Так мы создали падающую тень от крепления шара. 

Шаг 19 

Создадим вытянутый по высоте прямоугольник и поместим его ниже всех объектов шара. 

Заливаем его вертикальным линейным градиентом. Здесь вы можете использовать те же 

цвета, что и для градиента крепления. 



 
Шаг 20 

Создадим окружность с заливкой радиальным градиентом от белого к черному цвету. 

Применим к этой окружности режим смешивания Color Dodge. 

 

Используя такие объекты, мы можем создать блики в разных местах фона и на шаре. 



 
Шаг 21 

Превратим один из таких объектов в эллипс, деформировав его при помощи Selection Tool 

(V). 



 
Не снимая выделения с эллипса, переходим Object > Transform > Rotate…. В открывшемся 

диалоговом окне устанавливаем угол 60 градусов и нажимаем на кнопку Copy. 

 

Теперь для повторения последнего действия используем комбинацию горячих клавиш 

Cmd/Ctrl + D. 

 
Таким образом, мы создали блик в виде звездочки на краю шара. 

Шаг 22 



Нам осталось только при помощи Type Tool (T) создать надпись на шаре. Для этих целей я 

использовал Freehand521 BT font. 

 
 

Завдання до лабораторної роботи. 

 

1. Створити власну ялинкову іграшку. 



Лабораторна робота 1. Створення векторного зображення. 

Мета: ознайомлення з прийомами створення векторного зображення. 

Технічне та програмне забезпечення: текстовий редактор Microsoft Word, графічний 

редактор Adobe Illustrator. 

 
Теоретичні відомості. 

 

 

Создаем новогодний шар и праздничный фон в Adobe Illustrator 

 

Шаг 1 

Создадим новый документ (File> New…). В открывшемся диалоговом окне выбираем 

цветовой режим -  RGB color. 

 
Шаг 2 

Приступим к созданию фона. Нарисуем пятиконечную и восьмиконечную звезды, используя 

Star Tool (для изменения числа лучей используйте стрелку вверх и вниз в момент создания 

формы). Цвет заливки или обводки не имеет никакого значения, просто старайтесь, чтобы 

все созданные объекты были приблизительно одного размера. 



 
Шаг 3 

Создадим две окружности одинакового размера при помощи Ellipse Tool (L), и поместим их, 

как показано на рисунке ниже. Выделяем обе окружности, затем нажимаем на Minus Front в 

панели Pathfinder. 

 
Так мы создали форму месяца. 

 

Шаг 4 

При помощи Rectangle Tool (M) создадим два прямоугольника. При помощи Ellipse Tool (L) 

создадим окружность. Разместим три этих объекта, как показано на рисунке ниже. 

Выровнять объекты по горизонтали вам поможет панель Align. 



 
Шаг 5 

Нарисуем новый эллипс, затем сместим в сторону его правую точку, используя Direct 

Selection Tool (A). 

 

Повернем этот объект на некоторый угол и разместим так, как показано ниже. 



 
Не снимая выделения с этого объекта, берем Reflect Tool (O) и кликаем в центре одного из 

прямоугольников, удерживая клавишу Opt/Alt. В открывшемся диалоговом окне выбираем 

опцию Vertical, затем нажимаем на кнопку Copy. 



 
Выделяем все объекты, созданные в 4-5 шаге, затем нажимаем Unite в панели Pathfinder. 

Форма подарочной коробки готова. 

 
Шаг 6 



Создадим окружность и прямоугольник с округленными углами при помощи Rounded 

Rectangle Tool. Выровняем оба объекта по горизонтали. Теперь объединим эти объекты в 

одну форму, нажав на Unite в панели Pathfinder. Мы создали форму новогоднего шараl. 

 
Шаг 7 

При помощи Pen Tool (P) создадим путь, состоящий из пяти прямолинейных сегментов, как 

это показано ниже. 



 
Выделяем весь путь, берем Reflect Tool (O) и кликаем по верхней точке пути, удерживая 

клавишу Opt/Alt. В открывшемся диалоговом окне выбираем опцию Vertical, затем 

нажимаем на кнопку Copy. 



 
Выделим верхние точки обоих путей и соединим их, используя комбинацию горячих клавиш 

Cmd/Ctrl + J. Нижние точки путей соединим при помощи Pen Tool (P). Форма елки готова. 

 

Шаг 8 

Выделяем одну из созданных форм и нажимаем на кнопку Draw Inside в панели Tools. 



 
Теперь берем Line Tool (\) и создаем несколько прямолинейных сегментов, которые будут 

видны только внутри выделенной формы. 

 

После того как необходимое количество линий будет создано, заливку объекта нужно 

отключить. 

 

Подобным образом создайте множество линий внутри каждого объекта. Ширина обводки 

составляет 1px. Я использовал голубой цвет (R= 0; G= 191; B= 255). 

 

Шаг 9 

Выделяем все объекты, затем переходим Object > Pattern > Make. Дублируем объекты 

несколько раз, размещая их на некотором расстоянии друг относительно друга. Некоторые 

объекты могут быть повернуты. В промежутках между объектами создаем окружности и 

звездочки. После того как вид бесшовного паттерна вас устроит, нажимаем на кнопку Done, 

которая расположена ниже панели Control. 



 
Шаг 10 

Создадим прямоугольник, размер которого соответствует размеру вашей рабочей области. 

Заливаем прямоугольник синим цветом (R= 0; G= 88; B= 148). 

 

Добавим новую заливку к прямоугольнику, нажав на соответствующую кнопку в панели 

Appearance (Window > Appearance). Применяем к новой заливке паттерн, созданный в 

предыдущем шаге. 



 
Шаг 11 

Уменьшим непрозрачность верхней заливки до 35% в панели Appearance. 



 
Создадим еще одну заливку прямоугольника в панели Appearance и применим к ней 

линейный градиент, который содержит несколько белых и серых слайдеров. Установим для 

градиента угол -30 градусов. 



 
Применим к верхней заливке режим смешивания Multiply. 



 
Шаг 12 

Приступим к созданию новогоднего шара. Нарисуем окружность, затем применим к ней 

радиальный градиент, который содержит белый цвет и три оттенка красного цвета(1 (R= 223; 

G= 0; B= 0), 2 (R= 94; G= 0; B= 0), 3 (R= 223; G= 0; B= 0) слева направо). 



 
Шаг 13 

Создадим прямоугольник, залитый линейным градиентом, который содержит белый цвет и 

четыре оттенка красного цвета (1 (R= 223; G= 0; B= 0), 2 (R= 223; G= 0; B= 0)и 3 (R= 94; G= 

0; B= 0) и 4 (R= 223; G= 0; B= 0) слева направо). 



 
Шаг 14 

Создадим выше еще один прямоугольник (Cmd/Ctrl + C; Cmd/Ctrl + F). Округлим немного 

верхние углы этого объекта и зальем его черно-белым радиальным градиентом, как это 

показано на рисунке ниже. 



 
Выделяем оба прямоугольника и нажимаем Make Mask в панели Transparency. 

 

Opacity Mask позволила нам создать плавный переход между поверхностями шара. 

 
Шаг 15 



Создадим по обе стороны верхней части шара два вертикальных прямолинейных сегмента. 

Установим в панели Stroke подходящую ширину и выберем рпцию Round Cap. 

 
Выделяем оба сегмента, затем переходим Object > Blend > Make, затем переходим Object > 

Blend > Blend Options…, выбираем Specified Distance и подбираем величину, которая в моем 

случае равна 10px. 

 
Шаг 16 

Переходим Object > Blend > Expand, затем Object > Path > Outline Stroke. 



 
Нажимаем Unite в панели Pathfinder. 

 

Шаг 17 перед Make Mask 

Выделяем верхнюю часть шара и черную форму, затем берем Shape Builder Tool и кликаем 

по части формы, которая выходит за пределы формы шара, удерживая Opt/Alt. Это действие 

приведет к удалению выбранной части. 

 
Заливаем полученную форму линейным градиентом, который содержит белый цвет и четыре 

оттенка желтого цвета (1 (R= 163; G= 123; B= 2), 2 (R= 223; G= 186; B= 0)и 3 (R= 94; G= 67; 

B= 0) и 4 (R= 223; G= 186; B= 0) слева направо). 



 
Шаг 18 

Копируем форму крепления и вставляем ее назад (Cmd/Ctrl + C; Cmd/Ctrl + B). Сдвигаем 

новый объект немного вниз. Заливаем его серым цветом и применяем режим смешивания 

Multiply в панели Transparency. 

 

Так мы создали падающую тень от крепления шара. 

Шаг 19 

Создадим вытянутый по высоте прямоугольник и поместим его ниже всех объектов шара. 

Заливаем его вертикальным линейным градиентом. Здесь вы можете использовать те же 

цвета, что и для градиента крепления. 



 
Шаг 20 

Создадим окружность с заливкой радиальным градиентом от белого к черному цвету. 

Применим к этой окружности режим смешивания Color Dodge. 

 

Используя такие объекты, мы можем создать блики в разных местах фона и на шаре. 



 
Шаг 21 

Превратим один из таких объектов в эллипс, деформировав его при помощи Selection Tool 

(V). 



 
Не снимая выделения с эллипса, переходим Object > Transform > Rotate…. В открывшемся 

диалоговом окне устанавливаем угол 60 градусов и нажимаем на кнопку Copy. 

 

Теперь для повторения последнего действия используем комбинацию горячих клавиш 

Cmd/Ctrl + D. 

 
Таким образом, мы создали блик в виде звездочки на краю шара. 

Шаг 22 



Нам осталось только при помощи Type Tool (T) создать надпись на шаре. Для этих целей я 

использовал Freehand521 BT font. 

 
 

Завдання до лабораторної роботи. 

 

1. Створити власну ялинкову іграшку. 



Лабораторна робота 3. Робота з ефектами. 

Мета: ознайомлення з прийомами роботи в Adobe Illustrator. 

Технічне та програмне забезпечення: текстовий редактор Microsoft Word, графічний 

редактор Adobe Illustrator. 

 
Теоретичні відомості. 

 

Завдання 1. 

Эффект рваной бумаги в Adobe Illustrator 

 

Приклад 1 ( для виконання завдання до лабораторної роботи). 

 

В работе научимся создавать эффект рваной бумаги только при помощи инструментов 

искажения и бленд объекта.  

 

Шаг 1 

Создайте новый документ (Cmd / Ctrl + N). Монтажная область может быть любого размера. 

Мы можем работать как в режиме RGB, так и в режиме цвета CMYK. 

 
Шаг 2 

Создадим прямоугольник при помощи Rectangle Tool (M) с заливкой светло-серого цвета и 

без обводки. 



 
Берем Warp Tool (Shift + R). Настройки этого инструмента на данном этапе работы показаны 

на рисунке ниже. Для открытия диалогового окна Warp Tool Options два раза кликнете по 

иконке инструмента в панели Tools или нажмите на Enter. 

 
Теперь деформируем нижний край прямоугольника, придав ему произвольную волнистую 

форму. 



 
Шаг 3 

Копируем полученную форму и вставляем копию вперед (Cmd/Ctrl + C; Cmd/Ctrl + F). 

Заливаем верхнюю форму вертикальным градиентом, который состоит из двух оттенков 

серого или другого цвета, если вы хотите получить цветную бумагу. 

 
Не снимая выделения с верхней формы и не изменяя настроек Warp Tool Options, 

переместим ее нижний край немного верх. 



 
Шаг 4 

Копируем нижнюю форму и вставляем ее назад (Cmd/Ctrl + C; Cmd/Ctrl + B). 

Перекрашиваем самый нижний объект в темно серый цвет. На рисунке ниже видимость двух 

верхних форм временно отключена для наглядности. 

 



Копируем последнюю форму и вставляем назад. Перекрашиваем новый объект в белый цвет 

и смещаем копию немного вниз, используя клавишу стрелка вниз. 

 
Шаг 5 

Выделяем темно-серый и белый объект, затем переходим Object > Blend > Make, затем Object 

> Blend > Blend Options и устанавливаем количество шагов. Думаю, для наших целей 30 

шагов будет достаточно. 



 
Для того чтобы тень от бумаги выглядела полупрозрачной на любом фоне, применим к 

бленд объекту режим смешивания Multiply в панели Transparency. 

 
Шаг 6 



Обычно края рваной бумаги не равномерно прилегают к поверхности, поэтому тень будет 

выглядеть не так равномерно, как сейчас. Для изменения формы тени заблокируем темно-

серую форму, входящую в бленд объект и выделим белую форму в панели Layers. 

 
Берем Warp Tool и немного изменим его настройки, отключив опции Detail и Simplify. Это 

даст нам возможность не создавать новые точки на пути во время его деформации. 

Одинаковое число точек у объектов, которые входят в бленд избавляет нас от артефактов. 

Теперь изменим форму нижнего края белой формы при помощи Warp Tool. В некоторых 

местах приблизив путь к темно-серой форме, а в других местах отдалив. 

 

Шаг 7 

Теперь можно включить видимость двух верхних объектов в панели Layers. 

 
Если тень вам кажется слишком грубой и жирной, то вы можете уменьшить Opacity белого 

объекта от 100% до 0% в панели Transparency. 



 
Для этих же целей вы также можете сделать светлее верхнюю форму, входящую в бленд 

объект. Падающая тень от бумаги готова. 

Шаг 8 

Выделяем светло-серую форму, затем берем Wrinkle Tool и открываем его диалоговое окно. 

Настройки инструмента, подобранные мной экспериментальным путем показаны на рисунке 

ниже. 

 
Проводим по нижнему краю выделенной формы в горизонтальном направлении. 

 

Такое искажение действительно похоже на край рваной бумаги. Теперь нам осталось только 

выделить самую верхнюю форму и аналогичным образом обработать ее нижний край. 



 
Эффект рваной бумаги готов! Это довольно популярный прием в графическом дизайне.  

 
 

Завдання 2. 

 

Створення скляних об'єктів.  

Шаг 1 



При помощи Ellipse Tool (L) создадим четыре окружности и расположим их так, как 

показано на рисунке ниже. 

 
Выделяем эллипсы A и B, затем выравниваем их по нижнему краю при помощи панели 

иллюстратора - Align. 

 
Шаг 2 

При помощи Pen Tool (P) создадим новую форму, которая состоит из прямолинейных 

сегментов. Точки нижнего сегмента должны проходить через точки a и b нижних 

окружностей. 

 

Выделяем все созданные объекты, затем нажимаем на кнопку Unite в панели Pathfinder. 



 
Шаг 3 

Копируем полученную форму облака, затем вставляем ее назад (Cmd / Ctrl + C; Cmd / Ctrl + 

B). Смещаем нижний объект на 2px вправо и вверх, используя клавиши со стрелками. Для 

наглядности окрасим этот объект другим цветом. 

 
Копируем форму облака и вставляем назад еще раз. В этот раз сместим новую форму на 2px 

влево и вниз.  

 

Шаг 4 

Дублируем форму векторного облака еще два раза.  



 
Выделяем одну из голубых форм и желтую форму в панели Layers, затем нажимаем на 

кнопку Minus Front в панели Pathfinder. 

 
Выделяем голубую и красную форму, затем снова нажимаем Minus Front. 



 
Выделяем группу с желтыми объектами, затем переходим Object > Compound Path > Make 

(Cmd / Ctrl + 8). 

 
Позднее эти формы должны быть залиты радиальным градиентом, поэтому будет удобней, 

если они будут представлять собой один объект. 

 

Шаг 5 

При помощи Pen Tool (P) создадим форму, показанную на рисунке ниже. Обычно я 

уменьшаю непрозрачность такого объекта в процессе создания, для того чтобы правильно 

оценить его соотношение с уже существующими объектами.  

 



Восстановим значение непрозрачности до 100%. Выделяем голубую форму облака и новую 

форму, затем берем Shape Builder Tool и, удерживая Opt / Alt, кликаем по части верхней 

формы, которая выходит за пределы облака. 

 
Это действие приведет к удалению лишней части формы. 

 
Шаг 6 

Основные формы векторной стеклянной иконки готовы. Теперь мы можем приступать к 

раскраске. Начнем с создания фона. Берем Rectangle Tool (M) и создаем прямоугольник, 

который должен быть расположен ниже всех существующих объектов. Заливаем 

прямоугольник радиальным градиентом, который содержит белый и два серых слайдера.  



 
Выделяем форму облака и заливаем ее радиальным градиентом, который состоит из белого и 

двух оттенков серого цвета. 



 
Установим для этой формы режим смешивания Soft Light в панели Transparency. 

 

Шаг 7 

Выделяем и заливаем белым цветом формы, показанные на рисунке ниже.  



 
Заливаем составной путь радиальным градиентом от серого к темно-серому цвету. 

 

Заливаем форму блика на облаке радиальным градиентом, который состоит из одного белого 

и двух светло-серых слайдеров. 

 
Устанавливаем для этого объекта режим смешивания Soft Light. 

 

Шаг 8 



Копируем форму облака, затем вставляем ее назад. Устанавливаем для нового объекта режим 

Normal и заливаем его белым цветом. При помощи Direct Selection Tool (A) изменим форму 

белого объекта, сместив его нижние точки.  

 

Копируем форму облака и вставляем назад еще один раз. Устанавливаем для новой копии 

режим Normal и заливаем радиальным градиентом, который состоит из двух оттенков серого 

цвета. Теперь сместим точки этой формы немного внутрь основной формы облака. 

Заблокируйте верхние объекты в панели Layers для того, чтобы ничего не мешало вам 

перемешать точки. 

 
Шаг 9 

Выделяем оба объекта, созданных в предыдущем шаге, затем переходим Object > Blend > 

Make. Для установки нужного количество шагов бленд объекта переходим Object > Blend > 

Blend Options… или два раза кликаем по иконке Blend Tool (W) на панели Tools. 



 
Для того чтобы бленд объекты не имели артефакты, формы входящие в него, должны иметь 

одинаковое количество точек. Более подробно об этом читайте в статье: Как избежать 

проблем при создании Blend объектов в Adobe Illustrator. Выделяем бленд объект в 

панели Layers, затем устанавливаем режим смешивания Multiply. 

 
Шаг 10 



Создадим блики на краях стеклянной иконки. При помощи Ellipse Tool (L) нарисуем 

окружность с заливкой радиальным градиентом от темно-серого к черному цвету (R=0, G=0, 

B=0) 

 
Установим для окружности режим смешивания Color Dodge.  

 

Поместим подобную окружность на другом краю стеклянного облака. 

 

Теперь вы можете разместить на поверхности облака любую пиктограмму. 

 

 



 
Завдання до лабораторної роботи. 

 

1. Використовуючи вищеописане створіть зображення аналогічне до прикладу завдання 

1 з власними піктограмами та назвами улюблених книжок. 



Лабораторна робота 4. Створення векторного стерео зображення. 

Мета: ознайомлення з прийомами створення 3D об’єктів. 

Технічне та програмне забезпечення: текстовий редактор Microsoft Word, 

графічний редактор Adobe Illustrator. 

 

Теоретичні відомості. 
 

В работе будем создавать в Adobe Illustrator 3D объекты, располагать их в перспективной 

плоскости и создадим анаглифическое стерео изображение. То, что было возможно только 

для растровых объектов теперь применимо и к векторным. 

Анаглиф это метод получения стереоэффекта для стереопары обычных изображений при 

помощи цветового кодирования изображений, предназначенных для левого и правого глаза. 

Для получения эффекта необходимо использовать специальные анаглифические очки, в 

которых вместо  стёкол вставлены специальные светофильтры, как правило, для левого глаза 

- красный, для правого - голубой или синий. Стереоизображение представляет собой 

комбинацию изображений стереопары, в которой в красном канале изображена картина для 

левого глаза (правый её не видит из-за светофильтра), a в синем  для правого. 

Для создания анаглифического стерео изображения в Adobe Illustrator необходимо 

использовать только цветовой режим RGB (File > Document Color Mode > RGB color).  

 

Крок 1 

Создадим в Illustrator векторные шахматные фигуры.  

Берем Pen Tool (P) и создаем контур с заливкой желтого цвета подобный показанному на 

рисунке ниже. 



 
Эта форма соответствует половине вертикального сечения шахматной фигуры, в данном 

случае короля. В дальнейшем вы сможете видоизменять эту форму для достижения лучшего 

результата. Выделяем и группируем созданный объект (Cmd / Ctrl +G). 

Крок 2 

Не снимая выделения с группы, переходим Effect > 3D > Revolve и устанавливаем 

параметры, указанные на рисунке ниже. 



 
Для управления освещением 3D объекта нажмите на кнопку More Options в диалоговом окне 

и установите количество источников света, их интенсивность и расположение, наблюдая за 

происходящими изменениями с вашей моделью. Обратите также внимание на количество 

Blend Крокs. Для того чтобы не перегружать оперативную память вашего компьютера их 

число не должно превышать 25 шагов. После всех преобразований этого урока вы сможете 

увеличить их число до максимума, чтобы добиться более гладкого результата. 



 
 

Вы можете изменять форму 3D объекта при помощи Direct Selection Tool (A), управляя 

положением точек контура. 

Крок 3 

При помощи Rectangle Tool (M) создадим прямоугольник. Левая сторона прямоугольника не 

должна выступать за левую сторону контура шахматной фигуры 



 
Правые углы этого прямоугольника я скруглил при помощи Dynamic Corners Tool, это один 

из инструментов плагина для Adobe Illustrator -VectorScribe. Исчерпывающую информацию 

об этом инструменте и о плагине VectorScribe вы сможете найти, перейдя на сайт 

разработчиков.  

 
 

Крок 4 

Перетащим созданный объект в группу, к которой был применен 3D эффект. Это действие 

следует выполнить в панели слоев (Window > Layers), после чего объект послушно 

приобретает свойства группы, то есть становится 3D объектом. Удобство этой техники 

заключается в том, что вам не нужно редактировать сложный контур для достижения 

лучших результатов, достаточно отредактировать один простой объект (например, изменить 

его местоположение или форму). 

Используя эту простую технику, создадим другие элементы шахматного короля и пешку. 

 

 

 



 
Крок 5 

Дублируем полученные фигуры и изменяем их заливку на коричневый цвет. 



 
Такое количество фигур достаточно для нашей композиции, если вы играете в шахматы, то 

знаете что ими можно сыграть эндшпиль. 

Крок 6 

Приступим к созданию векторной шахматной доски. Берем инструмент иллюстратора 

Rectangle Tool (M) и создаем квадрат с заливкой коричневого цвета. 



 
Не снимая выделения с квадрата, переходим Objet > Transform > Move… и устанавливаем 

величину горизонтального смещения, которая равна ширине квадрата и нажимаем на кнопку 

Copy в диалоговом окне. 

 
Нажимаем на shortcuts Cmd / Ctrl + D (Transform Again), создавая ряд прямоугольников. 

 
Крок 7 

Выделяем все прямоугольники и переходим Objet > Transform > Move… и устанавливаем 

величину вертикального смещения, которая равна высоте квадрата и нажимаем на кнопку 

Copy в диалоговом окне. 



 
Нажимаем на shortcuts Cmd / Ctrl + D (Transform Again), создавая плоскость шахматной 

доски. 

 
При помощи Selection Tool (V) выделяем квадраты в шахматном порядке и заменяем их 

заливку на желтый цвет. 



 
Выделяем и группируем все прямоугольники (Cmd / Ctrl +G). Постарайтесь следовать всем 

моим инструкциям по организации рабочего пространства при работе в Adobe Illustrator, 

таким как, группировка объектов, это упростит вашу работу в последующих шагах. Кроме 

того, с правильно организованным документом всегда легче и быстрее работать. 

Крок 8 

Поместим шахматную доску в перспективную плоскость. Берем Perspective Grid Tool (Shift + 

P) и переходим View > Perspective Grid > One Point Perspective > [1p Normal View] 

 



Активизируем горизонтальную сетку  и при помощи Perspective Selection Tool (Shift + V) 

перетащим шахматную доску в перспективную сетку.  

 

Крок 9 

Выделяем клеточки одного цвета и заливаем их линейным градиентом от светлого к темному 

оттенку основного цвета. Это усилит иллюзию перспективы. 

 
 

Крок 10 

Размещаем фигуры на доске изменяя их размер при помощи Selection Tool (V) в 

соответствии с законом перспективного искажения. Сделать это не сложно, вы просто 

должны соизмерять размер основания фигуры с размером клеточки, на которую вы 

собираетесь ее поставить. 

 
Проблема в том, что наши 3D объекты построены без учета линейной перспективы и имеют 

свойства изометрических объектов. Это не так заметно на дальних объектах, но на ближних 

это сразу бросается в глаза. 

Крок 11 



Исправим эту ошибку. Выделяем белого короля на переднем плане, открываем панель 

Appearance (Window > Appearance) и нажимаем на 3D Revolve для того чтобы получить 

доступ к параметрам эффекта. 

 
Теперь установим угол перспективы в диалоговом окне 3D Revolve Options. 

 
Крок 12 

Создадим отражение фигур на поверхности шахматной доски. Выделяем фигуру и 

переходим Object > Transform > Reflect… и нажимаем на кнопку Copy  в диалоговом окне. 



 
Смещаем копию горизонтально вниз, как это показано на рисунке ниже. 

 
Крок 13 

Берем Rectangle Tool (M) и создаем прямоугольник с заливкой черно-белым линейным 

градиентом. Прямоугольник должен закрывать всю форму отражения фигуры. 



 
Выделяем отражение фигуры и прямоугольник, затем нажимаем на Make Opacity Mask в 

выпадающем меню панели Transparency. 

 
Если отражение вам кажется слишком ярким, уменьшите его прозрачность. 



 
Группируем фигуру и отражение. Используя описанную технику, создадим отражения 

остальных фигур.  

 
Композиция готова, группируем все ее элементы. 

Крок 14 

Приступим к созданию анаглифического стерео изображения. Для проверки эффекта 

стереоизображения вам понадобится специальные стерео очки с красным и синим стеклами. 

 
Копируем группу с нашей композицией и вставляем ее вперед (Cmd / Ctrl + C, Cmd / Ctrl + 

F). Для верхней группы применим красное разделение. Это возможно сделать, если на ваш 



компьютер установлен Phantasm CS Studio или Phantasm CS  Publisher . Выделяем верхнюю 

группу и переходим Effect > Phantasm CS > Curves…. Выбираем в диалоговом окне красный 

канал и перемещаем левую нижнюю точку кривой максимально вверх, остальные каналы 

изображения оставляем без изменений. 

Крок 15 

Для нижней группы применим голубое разделение. Выделяем  ее панели слоев и переходим 

Effect > Phantasm CS > Curves…. Теперь выбираем зеленый канал и перемещаем левую 

нижнюю точку кривой максимально вверх. 

 
Ту же операцию проделываем с синим каналом, красный канал оставляем без изменений. 

 
После этих манипуляций верхняя и нижняя группа выглядят следующим образом. 



 
 

Установим для верхней группы режим смешивания Darken в панели Transparency. 

 
Крок 16 

Обычно для создания стерео изображений используют стереопары. Это две фотографии, 

полученные со смещением точки съемки от 1 до 2 сантиметров в горизонтальном 

направлении. Этот процесс имитирует изображение получаемые мозгом от правого и левого 

глаза. Моделирование стереопары в Adobe Illustrator сложный процесс. Однако мы сможем 

имитировать стереопару, и тем самым обмануть наш мозг. Выделяем группу объектов 

принадлежащих белому королю на переднем плане (фигура и отражение), которая находятся 

в группе с красным разделением. Производите выделение в панели слои. Сместим 

выделенные объекты горизонтально влево на некоторое расстояние. Надеваем очки и 

проверяем, выглядит ли наш объект объемно по отношению к другим объектам. 



 
 

 

Завдання до лабораторної роботи. 

 

1. Створити власну шахову фігуру. 


